Results 1 to 4 of 4

Thread: fairbux & pinoy

  1. #1
    Senior Member
    Join Date
    Apr 2013
    Posts
    613
    Credits
    1
    Rep Power
    0

    fairbux & pinoy

    Unfortunately the errors of fairbux and pinoyincomebux transfered from 2.3 to 3.4

    [Only registered and activated users can see links. ]

    same problem as 2.3 plugins are working but when i close mc2 and restart it got plugin error or modified script
    plz re-update them

    thanks

    Similar Threads:

  2. #2
    Administrator
    Join Date
    Jul 2012
    Posts
    1,936
    Credits
    249
    Rep Power
    10
    Updating the plugins won't solve the problem..
    Try to start each one individually and see what happens..

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  3. #3
    Senior Member
    Join Date
    Apr 2013
    Posts
    613
    Credits
    1
    Rep Power
    0
    on my mc when i start the 2 plugins i got plugin error or modified script
    when i re-ad 'em they work and they ask for capcha (all ng plugins dont ask for capcha if you haven't change ip or the first five to six numbers of the ip

    So i change ip to a different range
    example 193.152.256.256 =the ip that i log for these sites.Working only if re-ad

    solution=132.47.256.256 first five to six numbers of the ip changed,now plugin works without remove re-ad and asks for capcha,and finally works

    PS:Pinoyincomebux was working fine,just before the update frenzy of the NG plugins Laflour and 8085 did after that,it got sick.For fairbux i dont remember

    i really hope there will be a solution

    ps:the ip's are just an example


  4. #4
    Administrator 8055's Avatar
    Join Date
    May 2013
    Posts
    1,980
    Credits
    51
    Rep Power
    10
    Both are updated to 2.4.2

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ] PTC autoclicker : Multiclicker 2 Plugin In attachment ..
    *Use latest [Only registered and activated users can see links. ] for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
    *Use Latest version of[Only registered and activated users can see links. ] before you start this plugin.

    Skype : clickers.info

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •