Multiclicker2 Plugins - Archive

Filter Results
#
A
B
C
D
E
F
G
H
I
J
K
L
M
N
O
P
Q
R
S
T
U
V
W
X
Y
Z

Categories

Archive

Search Plugin

Multiclicker2 Plugins - Archive

by laflour Published on 07-25-2016 13:23
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.
by laflour Published on 06-23-2016 22:18
QOSCLIX is now QOSBUX , Download plugin at : http://clickers.info/showthread.php?24865-qosbux
by 8055 Published on 06-07-2016 11:45
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.

Updated to V0.0.3
by laflour Published on 05-29-2016 14:06
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.
*Updated to v0.0.3

Moved to archive as site stopped paying after "Oct 17 2017 10:59:05 PM"
by laflour Published on 05-25-2016 13:47
Patclix is now patbux , You can download plugin here : http://clickers.info/showthread.php?24866-patbux
by 8055 Published on 05-06-2016 07:47
Site changed to Buxten

Download Plugin here
: http://clickers.info/showthread.php?30999-buxten
by 8055 Published on 03-30-2016 12:32
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.

longrevshare0.0.1.csite
by 8055 Published on 12-20-2015 14:51
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.
by 8055 Published on 11-30-2015 17:34
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.

Updated to V0.0.4
*Added Grid support
by 8055 Published on 11-29-2015 10:50
PTC autoclicker : Multiclicker 2 Plugin In attachment ..
*Use latest ClickersMulticlicker 2.5.11 for .csite plugins.(Don't use 2.5.10 or lower,else you may have errors)
*Use Latest version ofClickers Solver0.15 before you start this plugin.

>1600 baps will have Paid-ads
<1600 baps will not have Paid-ads
(200 BAPs per day)
Page 3 of 6 FirstFirst 12345 ... LastLast

Most Read Articles

Most Commented Articles

Top Authors

8055 (37)
laflour (13)
NLS (1)

Plugin Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order plugins in...

Note: when sorting by date, 'descending order' will show the newest results first.

Article Forum v4.1.2 Copyright by BananaLive